<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Community - Wolfe&#039;s Neck</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wolfesneck.org/community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community - Wolfe&#039;s Neck" />
<meta property="og:url" content="https://www.wolfesneck.org/community/" />
<meta property="og:site_name" content="Wolfe&#039;s Neck" />
<meta property="og:image" content="https://www.wolfesneck.org/wp-content/uploads/2020/03/89889176_10157975721811445_336826174464327680_o.jpg" />
<meta property="og:image:secure_url" content="https://www.wolfesneck.org/wp-content/uploads/2020/03/89889176_10157975721811445_336826174464327680_o.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Community - Wolfe&#039;s Neck" />
<meta name="twitter:image" content="https://www.wolfesneck.org/wp-content/uploads/2020/03/89889176_10157975721811445_336826174464327680_o.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wolfesneck.org/#website","url":"https://www.wolfesneck.org/","name":"Wolfe&#039;s Neck","potentialAction":{"@type":"SearchAction","target":"https://www.wolfesneck.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wolfesneck.org/community/#primaryimage","url":"https://www.wolfesneck.org/wp-content/uploads/2020/03/89889176_10157975721811445_336826174464327680_o.jpg","width":960,"height":453},{"@type":"WebPage","@id":"https://www.wolfesneck.org/community/#webpage","url":"https://www.wolfesneck.org/community/","inLanguage":"en-US","name":"Community - Wolfe&#039;s Neck","isPartOf":{"@id":"https://www.wolfesneck.org/#website"},"primaryImageOfPage":{"@id":"https://www.wolfesneck.org/community/#primaryimage"},"datePublished":"2018-02-23T20:07:55+00:00","dateModified":"2020-05-20T16:57:52+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wolfesneck.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wolfesneck.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.wolfesneck.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wolfesneck.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts/fonts.css-css'  href='//fast.fonts.net/cssapi/44fc2377-ea92-4839-8f73-85b33b7c9ce8.css' type='text/css' media='all' />
<link rel='stylesheet' id='sage/magnific/magnific.css-css'  href='//cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css'  href='https://www.wolfesneck.org/wp-content/themes/anchour-base/dist/styles/main_a8f5a297.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wolfesneck.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://www.wolfesneck.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wolfesneck.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wolfesneck.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.wolfesneck.org/?p=3101' />
<link rel="alternate" type="application/json+oembed" href="https://www.wolfesneck.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wolfesneck.org%2Fcommunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wolfesneck.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wolfesneck.org%2Fcommunity%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"page","pagePostType2":"single-page","pagePostAuthor":"Marissa Mastors"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGLXM4G');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Facebook Pixel Code -->

<script>

!function(f,b,e,v,n,t,s)

{if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};

if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';

n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];

s.parentNode.insertBefore(t,s)}(window,document,'script',

'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '1689204661354635'); 

fbq('track', 'PageView');

</script>

<noscript>

<img height="1" width="1" 

src="https://www.facebook.com/tr?id=1689204661354635&ev=PageView

&noscript=1"/>

</noscript>

<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1109308272790843'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1109308272790843&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<link href="https://fonts.googleapis.com/css?family=Raleway&display=swap" rel="stylesheet"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.wolfesneck.org/wp-content/uploads/2018/03/WNC-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wolfesneck.org/wp-content/uploads/2018/03/WNC-Favicon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wolfesneck.org/wp-content/uploads/2018/03/WNC-Favicon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.wolfesneck.org/wp-content/uploads/2018/03/WNC-Favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.openteam_header {
	font-family: 'Raleway', sans-serif;
	font-weight: 400 !important;
	text-transform: none;
	font-size: 5em;
}

@media only screen and (max-width: 600px) {
  .openteam_header {
	font-family: 'Raleway', sans-serif;
	font-weight: 400 !important;
	text-transform: none;
	font-size: 3em;
}

	.page-id-6704 section.hero.hero--page.am-txt-white.am-align-x-middle.am-align-y-middle.hero--md.hero-- {
  background-position: center left;
}

	
	
}





		</style>
		</head>
  <body class="page-template-default page page-id-3101 no-js community page--interior">
    <!--[if IE]>
<div class="upgrade-notice">
	<div class="container">
		<div class="row">
			<div class="col text-center">
				<p>
				Looks like you're using an outdated browser! Upgrade to a modern browser
				for the best experience on this site.
				</p>
			</div>
		</div>
	</div>
</div>
<![endif]-->
    <header class="banner">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar super-nav">
        <div class="menu-super-nav-container"><ul id="menu-super-nav" class="nav navbar-nav"><li id="menu-item-95" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-95 nav-item nav-item nav-item--super-nav nav-item--map-directions"><a href="https://www.wolfesneck.org/map-directions/">Map &#038; Directions</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 nav-item nav-item nav-item--super-nav nav-item--calendar"><a href="https://www.wolfesneck.org/calendar/">Calendar</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97 nav-item nav-item nav-item--super-nav nav-item--blog"><a href="https://www.wolfesneck.org/blog/">Blog</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98 nav-item nav-item nav-item--super-nav nav-item--press"><a href="https://www.wolfesneck.org/press/">Press</a></li>
<li id="menu-item-99" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-99 nav-item nav-item nav-item--super-nav nav-item--opportunities"><a href="https://www.wolfesneck.org/opportunities/">Opportunities</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063 nav-item nav-item nav-item--super-nav nav-item--contact-us"><a href="https://www.wolfesneck.org/about/contact-us/">Contact Us</a></li>
</ul></div>
    </nav>
<a class="brand" href="https://www.wolfesneck.org/">
    <span class="sr-only">
        Wolfe&#039;s Neck
    </span>
</a>
<button class="navbar-toggler"
        type="button"
        data-toggle="collapse"
        aria-expanded="false"
        aria-label="Toggle navigation"
        data-target="#primary-navigation-wrap"
>
    <span class="navbar-toggler-icon-bar"></span>
    <span class="navbar-toggler-icon-bar"></span>
    <span class="navbar-toggler-icon-bar"></span>
    <span class="navbar-toggler-text">
        Menu
    </span>
</button>

<nav class="banner__nav navbar navbar-toggleable-sm">
            <div id="primary-navigation-wrap" class="collapse">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90 nav-item nav-item nav-item--primary-navigation nav-item--visit"><a href="https://www.wolfesneck.org/visit/">Visit</a>
<ul class="sub-menu">
	<li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--activities"><a href="https://www.wolfesneck.org/visit/activities/">Activities</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--camping"><a href="https://www.wolfesneck.org/visit/camping/">Camping</a></li>
	<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--community-visitor-programs"><a href="https://www.wolfesneck.org/visit/community-programs/">Community &#038; Visitor Programs</a></li>
	<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--events"><a href="https://www.wolfesneck.org/visit/events/">Events</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--explore"><a href="https://www.wolfesneck.org/visit/explore/">Explore</a></li>
	<li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--food"><a href="https://www.wolfesneck.org/visit/food/">Food</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--group-experiences"><a href="https://www.wolfesneck.org/group-experiences/">Group Experiences</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91 nav-item nav-item nav-item--primary-navigation nav-item--learn"><a href="https://www.wolfesneck.org/learn/">Learn</a>
<ul class="sub-menu">
	<li id="menu-item-8545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8545 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--educational-activities"><a href="https://www.wolfesneck.org/educational-activities/">Educational Activities</a></li>
	<li id="menu-item-1057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1057 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--farm-camp"><a href="https://www.wolfesneck.org/learn/farm-camp/">Farm Camp</a></li>
	<li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--organic-dairy-program"><a href="https://www.wolfesneck.org/learn/dairy-program/">Organic Dairy Program</a></li>
	<li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--school-programs"><a href="https://www.wolfesneck.org/learn/school-programs/">School Programs</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--teens"><a href="https://www.wolfesneck.org/learn/teens/">Teens</a></li>
	<li id="menu-item-1056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1056 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--workshops"><a href="https://www.wolfesneck.org/learn/workshops/">Workshops</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93 nav-item nav-item nav-item--primary-navigation nav-item--our-work"><a href="https://www.wolfesneck.org/our-work/">Our Work</a>
<ul class="sub-menu">
	<li id="menu-item-8739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--on-farm-research"><a href="https://www.wolfesneck.org/our-work/on-farm-research/">On-Farm Research</a></li>
	<li id="menu-item-6804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6804 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--regenerative-agriculture"><a href="https://www.wolfesneck.org/our-work/regenerative-agriculture/">Regenerative Agriculture</a></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--openteam"><a href="https://www.wolfesneck.org/openteam/">OpenTEAM</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2590 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--training-farmers"><a href="https://www.wolfesneck.org/our-work/training-farmers/">Training Farmers</a></li>
	<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--year-round-farming"><a href="https://www.wolfesneck.org/our-work/year-round-farming/">Year-Round Farming</a></li>
	<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--resources"><a href="https://www.wolfesneck.org/resources/">Resources</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92 nav-item nav-item nav-item--primary-navigation nav-item--about"><a href="https://www.wolfesneck.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--board-of-directors"><a href="https://www.wolfesneck.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--staff"><a href="https://www.wolfesneck.org/about/staff/">Staff</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--gallery"><a href="https://www.wolfesneck.org/gallery/">Gallery</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--contact-us"><a href="https://www.wolfesneck.org/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-8431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8431 nav-item nav-item nav-item--primary-navigation nav-item--give"><a href="https://www.wolfesneck.org/give/">Give</a>
<ul class="sub-menu">
	<li id="menu-item-8433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8433 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--membership"><a href="https://www.wolfesneck.org/give/membership/">Membership</a></li>
	<li id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--donate"><a href="https://www.wolfesneck.org/give/donate/">Donate</a></li>
	<li id="menu-item-3242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3242 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--business-partners"><a href="https://www.wolfesneck.org/business-partnership/">Business Partners</a></li>
	<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--capital-campaign"><a href="https://www.wolfesneck.org/campaign/">Capital Campaign</a></li>
	<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--planned-giving"><a href="https://www.wolfesneck.org/heirloom-circle/">Planned Giving</a></li>
	<li id="menu-item-4903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4903 nav-item sub-nav-item sub-nav-item--primary-navigation nav-item--volunteer"><a href="https://www.wolfesneck.org/volunteer/">Volunteer</a></li>
</ul>
</li>
</ul></div>
        </div>
    </nav>
            </div>
        </div>
    </div>
</header>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7KV5G3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K7KV5G3');</script>
<!-- End Google Tag Manager -->    <section class="hero hero--page am-txt-white am-align-x-middle am-align-y-middle hero--md hero--community" style="background-image: url(https://www.wolfesneck.org/wp-content/uploads/2020/03/89889176_10157975721811445_336826174464327680_o.jpg);">
            <div class="hero__content container am-flex-item-wrap">
                <article>
                    <h2 class="hero__title">
                        Community
                    </h2>

                    
                                    </article>
            </div>

                    </section>
        <div class="wrap" role="document">
      <div class="content">
        <main class="main">
                       <div class="page-header sr-only">
  <h1>Community</h1>
</div>
                    </main>
              </div>
    </div>
    
    <section class="am am-one-column-text am-txt-primary am-bg-white am-align-x-left am-content-width-md am-first">
        <div class="crust">
            <div class="mantle">
                <div class="core">
                    
<div class="am-flex-item-wrap am-column">
        <h2 class="am-title">Community Message Regarding COVID-19</h2>
    <div class="am-content">
        <p><em>Updated May 20, 2020</em></p>
<p>Wolfe’s Neck Center serves as an open place for all to connect to nature, even through trying times. With the emergence and escalation of COVID-19, our top priority is to protect the health, safety, and well-being of our visitors, staff, and volunteers. As we monitor the spread and potential impact this has on our community, we are diligently aligning our precautionary measures with recommendations by Governor Mills and Maine CDC guidelines. <strong>Effective immediately, here are the health and safety measures we are taking for our visitors and employees</strong>:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>We are limiting access to the Little River Farmhouse and all barns <b>to staff only (access to public is closed).</b></li>
<li>We are <b>cancelling all scheduled public programs including Community &amp; Visitor Programs, field trips and convenings, until May 31</b>.</li>
<li>All staff who are able to work remotely are doing so until further notice.</li>
<li>We are requiring all staff who have recently traveled outside of Maine to self-quarantine for 14 days.</li>
<li>We are requiring a 14-day quarantine for any staff member who has direct contact with a person confirmed to have COVID-19.</li>
<li>We are prohibiting all work-related staff travel, international or domestic.</li>
<li>We are advising against all non-essential personal travel for staff.</li>
</ul>
</li>
</ul>
<p>At this challenging and difficult time, a place like Wolfe’s Neck Center can play important role in coping with the anxiety this outbreak may be causing.  Exercise and lowering stress levels are key in keeping ourselves healthy. We welcome you to explore our trails and enjoy this beautiful landscape,<strong> while ensuring you keep a comfortable physical distance (6 feet or more) from other visitors.</strong></p>
<p>Here’s what you can do to help:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Please refrain from visiting if you are sick or have flu or cold-like symptoms.</li>
<li>Please diligently sanitize your hands during your farm visit and wash your hands when you get home.</li>
<li>Please stay distant from all barns, animals, and barn fencing.</li>
<li>Please keep at least 6 feet (1-2 cow lengths) away from others.</li>
<li>Dogs must be leashed at all times.</li>
</ul>
</li>
</ul>
<p><strong>Updates on our Summer Season</strong></p>
<p>We are working hard to monitor the current situation and adjust our programs and events to keep our staff and visitors safe. With the uncertainty of how it will unfold in the coming months, we have made the difficult decision to cancel our <span style="text-decoration: underline; color: #005670;"><a style="color: #005670; text-decoration: underline;" href="https://www.wolfesneck.org/farm-to-table-series/" target="_blank" rel="noopener"><strong>2020 Farm to Table Series</strong></a></span> and <strong><span style="text-decoration: underline;"><span style="color: #005670; text-decoration: underline;"><a style="color: #005670; text-decoration: underline;" href="https://www.wolfesneck.org/learn/farm-camp/" target="_blank" rel="noopener">2020 Farm Camp</a></span></span> </strong>season. We look forward when we can reintroduce these core components of Wolfe&#8217;s Neck Center next year.</p>
<p><strong>Our <span style="text-decoration: underline;"><span style="color: #005670; text-decoration: underline;"><a style="color: #005670; text-decoration: underline;" href="https://www.freeportcamping.com" target="_blank" rel="noopener">campground</a></span></span> opens on June 1 for Maine residents.</strong> Due to the phased <span style="text-decoration: underline;"><span style="color: #005670;"><a style="color: #005670; text-decoration: underline;" href="https://www.maine.gov/covid19/restartingmaine" target="_blank" rel="noopener">reopening plan</a></span></span> put out by governor Janet Mills, new June-August campground reservations are limited to <strong>Maine residents only</strong> at this time. We are putting several measures in place to protect the health and safety of our visitors, including a limited capacity of reservations per night, more frequent cleanings of bathroom and shower facilities, an online/phone reservation system for kayak and bike rentals, and a touchless check-in process.</p>
<p>We recognize that this is a dynamic situation that evolves every day. We are constantly monitoring the Centers for Disease Control’s recommendations and will continue to inform our visitors with updates as they arise.</p>
<p>Thank you for taking care of your health and the health of our community. Together we will get through this crisis, and we can look forward to green pastures, grazing cows, camping adventures, and a wonderful 2020 season on the farm.</p>
    </div>
</div>
                </div>
            </div>
        </div>
    </section>

<footer class="content-info">
    <div class="container">
        <div class="row">
            <div class="col content-info__col--primary col-12 col-lg-3">
                <a href="/" class="brand brand--footer">
                    <span class="sr-only">
                        Wolfe&#039;s Neck
                    </span>
                </a>
            </div>

                            <div class="footer-col col-12 col-sm-6 col-md-4 col-lg-3">
                    <section class="widget text-2 widget_text"><h4>Get In Touch</h4>			<div class="textwidget"><p><a href="https://www.google.com/maps?ll=43.830471,-70.071487&amp;z=16&amp;t=m&amp;hl=en-US&amp;gl=US&amp;mapclient=embed&amp;q=184+Burnett+Rd+Freeport,+ME+04032" target="_blank" rel="noopener noreferrer">184 Burnett Road</a><br />
Freeport, Maine 04032<br />
T: (207) 865-4469<br />
E: <a href="mailto:info@wolfesneck.org">info@wolfesneck.org</a></p>
</div>
		</section>                                            <div class="menu-social-links-container"><ul id="menu-social-links" class="nav nav-inline nav--social"><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211 nav-item nav-item nav-item--social-links nav-item--facebook"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WolfesNeckCenter/">Facebook</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213 nav-item nav-item nav-item--social-links nav-item--instagram"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wolfesneckcenter/">Instagram</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212 nav-item nav-item nav-item--social-links nav-item--twitter"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wolfesneck">Twitter</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214 nav-item nav-item nav-item--social-links nav-item--linkedin"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/10277923/">Linkedin</a></li>
</ul></div>
                                    </div>
            
                            <div class="footer-col col-12 col-sm-6 col-md-3 col-lg-2">
                    <h4>Navigate</h4>
                    <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav flex-column"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 nav-item nav-item nav-item--footer-navigation nav-item--about"><a href="https://www.wolfesneck.org/about/">About</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 nav-item nav-item nav-item--footer-navigation nav-item--visit"><a href="https://www.wolfesneck.org/visit/">Visit</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101 nav-item nav-item nav-item--footer-navigation nav-item--learn"><a href="https://www.wolfesneck.org/learn/">Learn</a></li>
<li id="menu-item-8430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8430 nav-item nav-item nav-item--footer-navigation nav-item--give"><a href="https://www.wolfesneck.org/give/">Give</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104 nav-item nav-item nav-item--footer-navigation nav-item--our-work"><a href="https://www.wolfesneck.org/our-work/">Our Work</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105 nav-item nav-item nav-item--footer-navigation nav-item--venue"><a href="https://www.wolfesneck.org/venue/">Venue</a></li>
</ul></div>
                </div>
            
            <div class="footer-col col-12 col-sm-6 col-md-5 col-lg-4">
                <section class="widget gform_widget-3 gform_widget"><script type='text/javascript' src='https://www.wolfesneck.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.wolfesneck.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wolfesneck.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.16'></script>

                <div class='gf_browser_safari gf_browser_iphone gform_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/community/#gf_1'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Never miss what's going on.</h3>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium'   placeholder='Email*' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <button class="button" id="gform_submit_button_1"><span>Sign Up</span></button> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=1&amp;description=&amp;tabindex=1000' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjYzZDY2ODY0NWRlNWIzZGZlYTYzOGFlZGRiN2ZhYzJiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://www.wolfesneck.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://www.wolfesneck.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></section><section class="widget text-5 widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-3391 " src="https://www.wolfesneck.org/wp-content/uploads/2018/03/Guidestar2018.png" alt="" width="84" height="84" /></p>
</div>
		</section>            </div>
        </div>

                    <div class="row">
                <div class="col">
                    <div class="content-info__copyright">
                        <section class="widget text-3 widget_text">			<div class="textwidget"><p>© 2017 Wolfe’s Neck Center. All rights reserved. Website by <a href="https://www.anchour.com">Anchour</a></p>
</div>
		</section>                    </div>
                </div>
            </div>
        
    </div>
</footer>
    <div id="ml-form">
  <button class="close-ml-form">&times;</button>

      <p style="text-align: center;">Stay connected with us at home! We&#8217;ve put together fun tips, activities, and videos for your nature-based remote learning and to see what&#8217;s happening at the farm.</p>
<p style="text-align: center;"><span style="color: #005670;"><strong><a class="am-button-tertiary" href="https://www.wolfesneck.org/educational-activities/">See Activities</a> </strong></span></p>

  </div>
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGLXM4G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.wolfesneck.org/wp-admin/admin-ajax.php";
</script>
<!-- FareHarbor plugin activated --><script src="https://fareharbor.com/embeds/api/v1/?autolightframe=yes"></script><script type='text/javascript' src='//use.typekit.net/gpw8ngq.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-content/themes/anchour-base/dist/scripts/main_a8f5a297.js'></script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wolfesneck.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16'></script>
  </body>
</html>
